Receive email Notifications when a user logs in to your Mikrotik Router

It is very usefull to be able to receive notifications when a user logs in to your mikrotik router. In some cases it helps spot a hacker or suspicious log-ins during off hours. (send log event to email)

1. Add an SMTP server for the router to use for sending emails

/tool e-mail
set address=smtp.gmail.com from=”My Router <mymail@myserver.com>” password=mypassword123 port=587 start-tls=yes user=mymail@myserver.com

2. Add the topics that will trigger the email to be sent

/system logging
add action=email topics=account,info,ppp,pptp,!debug
add action=email topics=system,info,account,!debug

3. Define the email that is going to receive the email notification

/system logging action
add email-start-tls=yes email-to=myadminmail@myserver.com name=email target=email

Leave a Reply

Your email address will not be published. Required fields are marked *

Time limit is exhausted. Please reload CAPTCHA.

This site uses Akismet to reduce spam. Learn how your comment data is processed.